ERC-20 Token Price Discrepancies
Incident Report for Enjin
Resolved
The issue has been resolved and we will continue to work with the third party that provides us with pricing data to ensure a formal resolution on their end.
Posted Nov 02, 2020 - 10:51 UTC
Monitoring
We have pushed a fix in the interim and are actively monitoring the recovery of all price data for ERC-20 tokens.
Posted Nov 02, 2020 - 10:48 UTC
Identified
We have identified the issue. It appears to be due to an abrupt change with the third party API that we use for pricing data. We continue to work with the third party on a formal resolution and, in the meantime, we are deploying a fix to workaround this limitation.
Posted Nov 02, 2020 - 10:39 UTC
Investigating
We are investigating reports of ERC-20 tokens not having their associated prices. Enjin receives price data from a third party and so we are actively consulting with them for further information in relation to this issue.
Posted Nov 02, 2020 - 10:29 UTC
This incident affected: Wallet (Enjin Wallet) and Explorer (Ethereum Mainnet Explorer, Mainnet API).