Temporary Suspension of Swap Feature in Enjin Wallet

Incident Report for Enjin

Update

Enjin is actively tracking pertinent developments concerning this incident.
Posted Apr 20, 2025 - 09:22 UTC

Update

Enjin is continuously monitoring relevant updates for this incident.
Posted Mar 25, 2025 - 08:08 UTC

Monitoring

OKX DEX, which powers the swap feature in the Enjin Wallet app, has temporarily suspended its decentralized exchange aggregator. This decision follows ongoing regulatory reviews in the European Union (EU) regarding security measures to prevent misuse.

As a result, the swap feature in Enjin Wallet will be temporarily unavailable until OKX DEX completes its review and reinstates operations.

We appreciate your patience and understanding.
Posted Mar 17, 2025 - 08:23 UTC
This incident affects: Wallet (In-app Swap).