Elevated number of reports of stuck transactions on JumpNet
Incident Report for Enjin
Resolved
This incident has been resolved.
Posted Aug 02, 2022 - 23:00 UTC
Investigating
We're currently investigating reports of stuck transactions on JumpNet (Platform). Please bear with us as we continue to investigate this internally. Any questions and/or concerns, please send a message to enjin.io/support.
Posted Aug 02, 2022 - 15:30 UTC