Performance Issues on Enjin Wallet
Incident Report for Enjin
Resolved
This incident has been resolved.
Posted Mar 14, 2024 - 10:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2024 - 09:18 UTC
Investigating
Users may experience performance issues on the Enjin Wallet app due to a technical issue the team is working on. Updates will be provided as the investigation progress. Apologies for the inconveniences.
Posted Mar 14, 2024 - 08:38 UTC
This incident affected: Wallet (Enjin Wallet).