Unable to connect wallet on NFT.io
Incident Report for Enjin
Resolved
Intermittent connection issues on beta.nft.io have been successfully resolved. Users should now be able to connect to the marketplace without any problems. For any remaining concerns related to the incident, please contact nft.io/support.
Posted Jul 13, 2023 - 02:40 UTC
Investigating
Currently experiencing intermittent connection issues on beta.nft.io, users may experience being unable to connect their wallets to the marketplace. For any issues related to this, please contact nft.io/support.
Posted Jul 13, 2023 - 02:27 UTC
This incident affected: Marketplace (NFT.io).