Elevated number of errors on JumpNet
Incident Report for Enjin
Resolved
This incident has now been resolved. If you continue to experience any other issues, don't hesitate to reach out to our support team at enjin.io/support. Thank you for staying patient.
Posted Jul 19, 2022 - 10:31 UTC
Monitoring
We're currently monitoring our servers and JumpNet as transactions start to flow in.
We apologise for any inconvenience that may have caused during this short downtime.
Posted Jul 19, 2022 - 10:18 UTC
Investigating
We are currently investigating several reports of JumpNet not successfully producing transactions. We apologise for any inconvenience caused. If you have any questions, please reach out to our support team at enjin.io/support.
Posted Jul 19, 2022 - 09:42 UTC
This incident affected: Platform (JumpNet).