Enjin Wallet Issue
Incident Report for Enjin
Resolved
The incident has been resolved. Android users may now update the Enjin Wallet app accordingly.
Posted Oct 24, 2024 - 23:38 UTC
Investigating
We are aware of an issue with the latest Enjin Wallet Android build v2.11.21 published on the Play Store, causing users who update their app to experience crashes on startup.

Team is preparing a fix. In the meantime, we advise not to update your Android app.
Apple iOS users are unaffected.
Posted Oct 24, 2024 - 15:06 UTC
This incident affected: Wallet (Enjin Wallet).