Enjin Matrixchain Transactions Downtime on Enjin Wallet
Incident Report for Enjin
Resolved
This incident has been resolved.
Posted Feb 28, 2024 - 13:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 28, 2024 - 13:38 UTC
Investigating
Users may encounter unsuccessful attempts of Enjin Matrixchain transactions or stuck on pending status from the Enjin Wallet due to a technical issue the team is currently working on. Apologies for the inconveniences. Updates will be provided as this temporary downtime is restored.
Posted Feb 28, 2024 - 12:58 UTC
This incident affected: Wallet (Enjin Wallet) and Enjin Blockchain (Enjin Matrixchain).