Degraded Asset Migration Performance
Incident Report for Enjin
Resolved
This incident has been resolved.
Posted Dec 20, 2023 - 23:24 UTC
Monitoring
We are observing the backlog clearing. Continue to expect delays whilst the backlog is fully cleared. We will update this page again once the issue is resolved.
Posted Dec 13, 2023 - 18:11 UTC
Investigating
Due to the high volume of asset migration requests, your NFT migration process may take longer than expected. In some cases, it may take up to 72 hours for all your NFT claim requests to be fully migrated to Enjin Blockchain after initiating the process from Enjin Wallet.
We appreciate your patience and understanding.
Posted Dec 12, 2023 - 15:49 UTC
This incident affected: Wallet (Asset Migration).