Elevated number of reports of stuck transactions on JumpNet
Incident Report for Enjin
Resolved
This incident has been resolved.
Posted Apr 15, 2022 - 12:00 UTC
Investigating
We're investigating an issue with pending transactions on the JumpNet network. We apologize for any inconvenience caused during this time.
Posted Apr 14, 2022 - 07:18 UTC
This incident affected: Platform (JumpNet Website, JumpNet API).