Performance Downtime on Enjin Canary Testnet

Incident Report for Enjin

Resolved

This incident has been resolved.
Posted Jul 03, 2024 - 00:32 UTC

Monitoring

A fix has been implemented and results are being monitored. New transactions should now proceed accordingly while recent affected transactions will be synced accordingly.
Posted Jul 02, 2024 - 02:04 UTC

Investigating

A technical issue related to the Enjin Cloud Platform (Testnet) is currently being investigated and may affect users' Platform transactions on the Canary Matrixchain. For any related issues, kindly reach out to enjin.io/support while the matter is being resolved.
Posted Jul 01, 2024 - 01:42 UTC
This incident affected: Platform (Enjin Canary).