Unavailability of Sell Button from the Enjin Wallet

Incident Report for Enjin

Resolved

This incident has been resolved.
Posted Feb 08, 2024 - 10:56 UTC

Identified

Android users may have been unable to list Enjin Blockchain assets from the Enjin Wallet app as the 'Sell' button is not appearing. The team is continuously fixing the issue and updates shall be provided accordingly.

Apologies for the inconveniences.
Posted Feb 07, 2024 - 08:06 UTC
This incident affected: Wallet (Enjin Wallet).