Enjin Beam - Timeout
Incident Report for Enjin
Resolved
This incident has been resolved.
Posted Feb 18, 2020 - 15:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2020 - 15:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 18, 2020 - 12:26 UTC
Investigating
We are aware of an issue affecting some users wherein scanning a Beam is resulting in a timeout error message. We are actively investigating this further.
Posted Feb 18, 2020 - 12:14 UTC
This incident affected: Beam (Enjin Beam).