Elevated number of errors on JumpNet
Incident Report for Enjin
Resolved
This incident has been resolved. If you continue to experience any issues or problems with the JumpNet network, please don't hesitate to reach out to our support team at enjin.io/support.
Posted May 31, 2022 - 10:45 UTC
Investigating
We're currently investigating an issue wherein sending and minting on the JumpNet network are not processing. We apologize for any inconvenience caused in this matter.
Posted May 29, 2022 - 19:47 UTC
This incident affected: Platform (JumpNet API).