EnjinX and Enjin Wallet Partial Outage
Incident Report for Enjin
Resolved
We have verified the health of all of our services are now back to being fully operational. We apologise for any inconvenience caused as a result of this unexpected outage.
Posted Jun 18, 2020 - 14:52 UTC
Monitoring
We have pushed a fix and are continuing to monitor. Both EnjinX and the Enjin Wallet are operational albeit slightly degraded. We are continuing to monitor the health recovery of those two services.
Posted Jun 18, 2020 - 14:36 UTC
Investigating
We are aware of an issue wherein the EnjinX and Enjin Wallet are unavailable in certain regions, we are actively working on a fix.
Posted Jun 18, 2020 - 14:30 UTC
This incident affected: Wallet (Enjin Wallet) and Explorer (Ethereum Mainnet Explorer, Mainnet API).