Elevated reports of not receiving assets via Beam distribution service.
Incident Report for Enjin
Resolved
This incident has been resolved. Anyone who has received an asset from beam in the last 2 days, will now have their asset in their wallet. We apologize for any inconvenience caused.
Posted May 03, 2022 - 08:59 UTC
Monitoring
A fix has been implemented and we're currently monitoring beam to ensure everything is operational. Anyone who has received an asset from beam in the last 2 days, will now have their asset in their wallet.
Posted May 03, 2022 - 08:50 UTC
Investigating
We're currently investigating reports from users wherein assets are not being sent from the beam distribution service. We apologize for any trouble or inconvenience caused.
Posted May 03, 2022 - 08:35 UTC
This incident affected: Beam (Enjin Beam (JumpNet)).