Improper reward rates for nomination pools in Enjin Wallet
Incident Report for Enjin
Resolved
This incident has been resolved.
Posted Dec 20, 2023 - 23:23 UTC
Investigating
We're investigating an issue with our backend service reporting improper reward rates for nomination pools in Enjin Wallet. Blockchain is unaffected and funds are SAFU.
Posted Dec 20, 2023 - 20:03 UTC
This incident affected: Wallet (Enjin Wallet).