Elevated Report of Errors - Enjin Wallet and EnjinX Mainnet API
Incident Report for Enjin
Resolved
This incident has been resolved.
Posted May 31, 2020 - 11:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 31, 2020 - 11:24 UTC
Investigating
We are currently investigating in increase in elevated errors for the Enjin Wallet and EnjinX Mainnet API.
Posted May 31, 2020 - 11:16 UTC
This incident affected: Wallet (Enjin Wallet) and Explorer (Mainnet API).