Enjin Test Network Maintenance

Incident Report for Enjin

Resolved

System maintenance has completed and Canary chains are now operational.
Posted Jan 02, 2024 - 08:42 UTC

Monitoring

Pleased be informed that the Canary Relaychain and Matrixchain test networks are currently performing system maintenances and will be down until further notice. Thank you for your patience and understanding.
Posted Dec 27, 2023 - 16:29 UTC
This incident affected: Enjin Blockchain (Canary Relaychain, Canary Matrixchain).