Reports of unsuccessful bids on NFT.io
Incident Report for Enjin
Resolved
This incident has been resolved.
Posted Aug 04, 2022 - 09:34 UTC
Update
We are continuing to investigate this issue.
Posted Aug 04, 2022 - 09:33 UTC
Investigating
The Enjin Team is currently investigating an issue affecting some users attempting to bid on NFT.io using WETH. We're currently working on the issue and it should be resolved before the next auction.
Posted Aug 04, 2022 - 00:50 UTC