Wallet / Explorer Outage
Incident Report for Enjin
Resolved
This incident has been resolved.
Posted Dec 22, 2020 - 21:52 UTC
Monitoring
We have deployed a fix and are actively monitoring our systems to ensure everything is fully operational and running smoothly.
Posted Dec 22, 2020 - 21:17 UTC
Identified
We have identified an outage within one of our core systems and are actively working on a fix to restore connectivity to the Enjin Wallet and EnjinX Blockchain Explorer. We apologise for any inconvenience that may be caused and will keep you updated as the fix is released.
Posted Dec 22, 2020 - 20:51 UTC
This incident affected: Explorer (Ethereum Mainnet Explorer, Ethereum Kovan Testnet Explorer, Mainnet API, Kovan Testnet API), Wallet (Enjin Wallet), and Platform (Mainnet Website, Mainnet API, Kovan Testnet Website, Kovan Testnet API).