Enjin Matrixchain Transactions on Enjin Wallet

Incident Report for Enjin

Resolved

This incident has been resolved.
Posted Apr 28, 2024 - 13:10 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2024 - 11:59 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 28, 2024 - 11:54 UTC

Investigating

Incident regarding user encountering issues on transacting under the Enjin Matrixchain network on the Enjin Wallet is being investigated. Please be guided to temporarily select 'Do not use Fuel Tank' on the Transaction Fee selector when creating transactions while the technical issue is being resolved.
Posted Apr 28, 2024 - 11:43 UTC
This incident affected: Wallet (Enjin Wallet).