Reports of stuck mints and transfers not going through on JumpNet
Incident Report for Enjin
Resolved
This incident has been resolved. We apologise for any inconvenience that was caused during this downtime.
Posted Jun 15, 2022 - 07:21 UTC
Update
We're still investigating issues that are occurring on JumpNet. Not all users may experience this. If you have any concerns or questions, please reach out to enjin.io/support.
Posted Jun 06, 2022 - 12:39 UTC
Investigating
We're investigating an issue with stuck mints and transfers on the JumpNet network.
Posted Jun 02, 2022 - 13:43 UTC
This incident affected: Platform (JumpNet Website, JumpNet API) and Explorer (JumpNet API).