Enjin Wallet: Disabled Enjin Relaychain Transactions
Incident Report for Enjin
Resolved
The update for the Enjin Wallet has been released on iOS. Please update your Enjin Wallet to the latest version (2.11.2) from the App Store.
Posted Sep 11, 2024 - 06:39 UTC
Monitoring
Enjin Relaychain transactions working nominally for Android users using build 2.11.18. Please update your Enjin Wallet to the latest version from the Google App store. Degraded performance for iOS users pending the release of new compatible wallet build for Apple platforms.
Posted Sep 10, 2024 - 11:49 UTC
Identified
Enjin Relaychain transactions temporarily disabled in Enjin Wallet pending release of new compatible wallet build.
Posted Sep 10, 2024 - 07:42 UTC
This incident affected: Wallet (Enjin Wallet).