Elevated reports of Errors and Slow loading - Enjin Wallet
Incident Report for Enjin
Resolved
This has now been resolved after further monitoring. We sincerely apologise for any trouble or issues caused during this outage.
Posted Feb 22, 2022 - 22:55 UTC
Monitoring
A fix has been implemented and you should no longer see any errors or slow loading in the Enjin Wallet. We're currently monitoring our services with the engineering team.
Posted Feb 22, 2022 - 22:29 UTC
Investigating
We are currently investigating an issue with slow loading and reports of errors in the Enjin Wallet. We apologise for any inconvenience caused, please reach out to our support team of any issues or concerns that you might have at enjin.io/support.
Posted Feb 22, 2022 - 21:31 UTC
This incident affected: Wallet (Enjin Wallet).