Temporarily disabled multiple QR codes Beam creation
Incident Report for Enjin
Resolved
This incident has been resolved.
Posted Aug 25, 2023 - 20:32 UTC
Identified
We have identified a problem with the Multiple QR codes feature and have temporarily disabled the creation of multiple QR code Beams.
Our team is actively working to resolve the issue in order to restore normal functionality as soon as possible.
Posted Aug 16, 2023 - 14:11 UTC
This incident affected: Marketplace (NFT.io).