Wallet Issue: Unable to Send ENJ on Matrixchain

Incident Report for Enjin

Resolved

This incident has been resolved.
Posted May 15, 2025 - 17:30 UTC

Identified

Matrixchain transactions are failing when attempting to send ENJ via the wallet. Relaychain transactions are unaffected.
Posted May 15, 2025 - 17:20 UTC
This incident affected: Wallet (Enjin Wallet).