Unable to Claim Enjin Beams
Incident Report for Enjin
Resolved
This incident has been resolved.
Posted Feb 09, 2024 - 13:40 UTC
Investigating
Currently experiencing a partial outage affecting Enjin Beams. Users may encounter an issue where they are able to scan Beam QRs through the Enjin Wallet, but the claim button is not proceeding. The team is looking into this and updates are to be provided accordingly.

Apologies for the inconveniences.
Posted Feb 09, 2024 - 07:27 UTC
This incident affected: Beam (Enjin Mainnet).