Elevated number of errors on JumpNet
Incident Report for Enjin
Resolved
This incident has been resolved.
Posted Oct 29, 2021 - 16:09 UTC
Monitoring
A fix has been implemented, we are currently monitoring the recovery.
Posted Oct 29, 2021 - 15:21 UTC
Update
We are continuing to investigate this issue.
Posted Oct 29, 2021 - 15:01 UTC
Investigating
We're currently investigating an increase in errors with JumpNet. Any concerns or issues, please reach out to our support team at enjin.io/support.
Posted Oct 29, 2021 - 14:55 UTC
This incident affected: Beam (Enjin Beam (JumpNet)), Platform (JumpNet Website, JumpNet API), and Explorer (JumpNet API).