Documentation Site Outage

Incident Report for Enjin

Resolved

This incident has been resolved.
Posted Aug 07, 2025 - 06:21 UTC

Monitoring

Access to the documentation portal at https://docs.enjin.io has been restored. The technical team is currently monitoring the service to ensure continued stability.
Posted Aug 07, 2025 - 03:41 UTC

Investigating

The documentation portal at https://docs.enjin.io is currently inaccessible. The technical team has been alerted and is actively investigating the issue to restore service as soon as possible.
Posted Aug 07, 2025 - 02:41 UTC