Missing Migrate/Claim Banner on Enjin Wallet

Incident Report for Enjin

Resolved

This incident has been resolved.
Posted Apr 16, 2024 - 10:41 UTC

Update

iOS users can upgrade to v2.9.2 to claim migrated tokens.
Android users continue to remain affected whilst we await review of v2.9.11.
Posted Apr 15, 2024 - 19:37 UTC

Identified

Reports of missing migrate and claim banner on the Enjin Wallet app has been identified. Fix is being prepared and updates will be provided accordingly. Apologies for the inconveniences.
Posted Apr 14, 2024 - 11:36 UTC
This incident affected: Wallet (Token Migration).