Ethereum Transaction Backlog
Incident Report for Enjin
Resolved
We are pleased to announce that the backlog has now been entirely cleared and all of our impacted services are now fully operational.
Posted Dec 08, 2019 - 13:25 UTC
Monitoring
We are aware of an issue relating to a backlog of Ethereum transaction data. We have already implemented a fix for this issue and are awaiting for the remaining transaction backlog to be cleared. During this time, you may see degraded performance on EnjinX, the Platform and the Enjin Wallet. We apologise for any inconvenience caused as a result.
Posted Dec 08, 2019 - 11:59 UTC
This incident affected: Explorer (Ethereum Mainnet Explorer, Mainnet API), Platform (Mainnet Website, Mainnet API), and Wallet (Enjin Wallet).