Inaccurate Beam data displayed in NFT.io
Incident Report for Enjin
Resolved
This incident has been resolved.
Posted Aug 25, 2023 - 13:56 UTC
Monitoring
The issue affecting Efinity Beams has been resolved.
NFT.io is now accurately recording new beam claims.
However, please note that claim data that wasn't recorded while we were addressing the issue may still appear inaccurate.
Rest assured, our team is diligently working on rectifying this and syncing the accurate data.
We appreciate your patience and understanding as we finalize this process.
Posted Aug 17, 2023 - 16:14 UTC
Identified
We are currently experiencing a partial outage affecting Efinity Beams.
Beam claims are not being recorded on NFT.io, resulting in inaccurate claim statistics on the Beam page.
However, the functionality of claiming beams is not impacted and remains fully operational.
The issue was identified and our team is actively working to resolve it in order to restore normal functionality as soon as possible.
Posted Aug 16, 2023 - 14:07 UTC
This incident affected: Marketplace (NFT.io).