Elevated number of errors on JumpNet
Incident Report for Enjin
Resolved
This incident has been resolved. If you're experiencing any other issue, please reach out to support at enjin.io/support.
Posted Nov 18, 2021 - 22:40 UTC
Monitoring
A fix has been implemented and we're monitoring all JumpNet services. We apologize for any trouble caused during this downtime. For any issues, please reach out to enjin.io/support.
Posted Nov 18, 2021 - 18:32 UTC
Update
We are continuing to investigate this issue.
Posted Nov 18, 2021 - 17:22 UTC
Investigating
We're currently investigating an increase in errors with JumpNet. Any concerns or issues, ple
Posted Nov 18, 2021 - 17:22 UTC
This incident affected: Beam (Enjin Beam (JumpNet)), Platform (JumpNet Website, JumpNet API), and Explorer (JumpNet API).