Elevated number of errors on JumpNet and Wallet
Incident Report for Enjin
Resolved
This incident has been resolved.
Posted Apr 21, 2022 - 18:16 UTC
Investigating
We're currently investigating an issue with reports of errors and timeouts with JumpNet and the Wallet.
Posted Apr 21, 2022 - 16:24 UTC
This incident affected: Wallet (Enjin Wallet) and Platform (JumpNet Website, JumpNet API).