Elevated Reports of Errors - Enjin Wallet
Incident Report for Enjin
Resolved
This issue has now been resolved and you should not encounter any further issues and/or errors. If you need additional assistance, please reach out to enjin.io/support. We apologise for any inconvenience caused during this downtime.
Posted Feb 15, 2022 - 09:01 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 14, 2022 - 21:19 UTC
Monitoring
We are currently monitoring the Enjin Wallet to ensure no more errors are appearing. If you continue to encounter any other issues, please let us know at enjin.io/support.
Posted Feb 14, 2022 - 21:19 UTC
Investigating
We are currently investigating an issue with the Enjin Wallet with reports of error messages. For any questions or concerns, please reach out to the Enjin Support team at enjin.io/support.
Posted Feb 14, 2022 - 13:00 UTC
This incident affected: Wallet (Enjin Wallet).