Elevated number of stuck transactions on the JumpNet Network
Incident Report for Enjin
Resolved
This incident has now been resolved. We apologise in advance for any issues caused.
Posted Oct 02, 2022 - 15:41 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 02, 2022 - 12:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 02, 2022 - 12:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 02, 2022 - 12:15 UTC
Investigating
We're currently experiencing a high number of stuck transactions on the JumpNet network. We apologise in advance for any inconvenience or trouble caused. If you have any concerns, don't hesitate to reach out to our support team at enjin.io/support.
Posted Oct 02, 2022 - 12:10 UTC