Unable to Claim Efinity Beams
Incident Report for Enjin
Resolved
This incident has been resolved. For any related concerns, kindly reach us at nft.io/support. Thank you.
Posted Jun 27, 2023 - 08:41 UTC
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Jun 27, 2023 - 08:26 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 27, 2023 - 01:15 UTC
Identified
Currently experiencing a partial outage affecting Efinity Beams. Users may encounter an issue where they are able to scan Beam QRs, but claims may not arrive in their wallets. For any issues related to this, please contact nft.io/support.
Posted Jun 27, 2023 - 00:32 UTC