Enjin Platform Cloud: Intermittent Server Errors

Incident Report for Enjin

Resolved

A distributed denial-of-service (DDoS) attack targeting Enjin Platform Cloud was observed earlier and appears to have caused the intermittent availability issues. Enjin Platform Cloud's behavior appears normal at this time: login and API requests are succeeding. Further investigation into the earlier DDoS-related disruptions is ongoing, and mitigations will be applied as needed.
Posted Sep 11, 2025 - 07:17 UTC

Investigating

Enjin Platform Cloud is experiencing intermittent “Server Error” responses and some sign-in attempts are failing or timing out. Affected functionality includes API requests and login. The technical team is investigating the cause and working to restore normal functionality. Apologies for the disruption.
Posted Sep 11, 2025 - 02:54 UTC
This incident affected: Platform (Enjin Mainnet).