Enjin customers not receiving our replies through our support ticketing system
Incident Report for Enjin
Resolved
This incident has been resolved.
Posted Sep 07, 2021 - 09:20 UTC
Update
We have put in temporary resolutions and we are working to clear the backlog.
Thank you for staying patient with us.
Posted Aug 23, 2021 - 13:15 UTC
Identified
We're still awaiting an update from our support ticketing provider. In the interim, if you require urgent assistance, please send us an email to support@enjin.io. We apologise for any inconvenience.
Posted Aug 20, 2021 - 18:44 UTC
Investigating
We have been informed that our support ticketing provider is currently experiencing an issue wherein our email responses are not sending to our customers. We ask that you please stay patient whilst our support ticket provider resolves the issue.

In the event that you do not receive a response from our support team within the next business day, please send us a follow-up email as it may have been missed due to this incident. Thank you in advance.
Posted Aug 19, 2021 - 17:16 UTC
This incident affected: Support (Support Ticketing).