Elevated Report of Errors - Enjin Wallet
Incident Report for Enjin
Resolved
We have verified that the performance of retrieving your Bitcoin transaction list has recovered and is now back to normal. All services are now back to being fully operational. Thank you for your understanding during this incident.
Posted Feb 02, 2021 - 10:29 UTC
Monitoring
We have deployed a fix for the issue pertaining to elevated errors revolving around the Bitcoin functionality. We are pleased to inform you that the errors have subsided but we are still seeing degraded performance as a result of the recent elevated number of errors. We continue to monitor our systems to ensure the performance recovers. We apologise for any inconvenience that may have been caused for those of you trying to view your Bitcoin transactions.
Posted Feb 02, 2021 - 06:53 UTC
Identified
We are currently aware of an elevated report of errors revolving around the Bitcoin functionality in the Enjin Wallet. We are working hard to restore the affected functionality.
Posted Feb 02, 2021 - 05:11 UTC
This incident affected: Wallet (Enjin Wallet).