Elevated reports of DApps Browser not working (Android only).
Incident Report for Enjin
Resolved
This incident is now resolved. If you experience any other issues, please don't hesitate to reach out to Enjin Support at enjin.io/support.
Posted Jan 19, 2022 - 08:40 UTC
Investigating
We are currently investigating an issue pertaining to our DApps Browser on the Enjin Wallet (Android only). As soon as this has been resolved, we will keep everyone updated.
Posted Jan 19, 2022 - 08:09 UTC
This incident affected: Wallet (DApps Browser).