Degraded Performance on Enjin Wallet
Incident Report for Enjin
Resolved
This incident has been resolved.
Posted Dec 13, 2023 - 18:11 UTC
Identified
Due to a high number of requests related to the migration of Ethereum NFTs to Enjin Blockchain, Enjin Wallet services are experiencing degraded performance and requests may take longer than expected to execute. Please stand-by as team is optimizing the workflow.
Posted Dec 11, 2023 - 17:09 UTC
This incident affected: Wallet (Enjin Wallet).