Issue on claiming Beams

Incident Report for Enjin

Resolved

This incident has been resolved.
Posted 2 months ago. Mar 25, 2025 - 10:12 UTC

Monitoring

A fix has been implemented, and results are being monitored. New Beam claims should now be successful. However, there may be delays in receiving items from previous claims. Your patience is appreciated.
Posted 2 months ago. Mar 25, 2025 - 09:11 UTC

Investigating

A technical issue with Beams is currently being investigated. As a result, assets or NFTs claimed through Beams may not be received while the issue is being resolved. Apologies for the inconvenience.
Posted 2 months ago. Mar 25, 2025 - 08:17 UTC
This incident affected: Wallet (Beam Claim).