Elevated number of reports of stuck mints and asset creations on JumpNet
Incident Report for Enjin
Resolved
This incident has been resolved.
Posted Aug 22, 2022 - 14:23 UTC
Update
We are continuously investigating this issue. Apologies for the prolonged wait. We kindly seek your patience and understanding on the matter. Thank you.
Posted Aug 22, 2022 - 08:59 UTC
Investigating
We're currently investigating reports of stuck mints and created assets not loading on the JumpNet (Platform). Please bear with us as we continue to investigate this internally. Any questions and/or concerns, please send a message to enjin.io/support.
Posted Aug 22, 2022 - 02:14 UTC
This incident affected: Platform (JumpNet).