Backlog of Emails
Incident Report for Enjin
Resolved
This incident has been resolved.
Posted Aug 17, 2019 - 12:10 UTC
Monitoring
We have deployed a fix and are continuing to monitor the fix.

The email queue backlog has now subsided and everything is back to being operational.
Posted Aug 17, 2019 - 11:52 UTC
Identified
We have identified where the issue is originating from and have temporarily disabled emails sent from that feature whilst we continue to work on a fix. Our email backlog is beginning to recover quickly.
Posted Aug 17, 2019 - 11:17 UTC
Update
We are continuing to investigate this issue.
Posted Aug 17, 2019 - 11:13 UTC
Investigating
We are currently experiencing a backlog of emails pertaining to the Enjin Network. It may take slightly longer than usual to receive an email.
Posted Aug 17, 2019 - 11:12 UTC
This incident affected: Network (Website).