Ability to view reward rates for newly created Nomination Pools
Incident Report for Enjin
Resolved
This incident has been resolved.
Users are advised to update their Enjin Wallet app to see the changes.
For newly created nomination pools, the Enjin Wallet app now appropriately indicates that the reward rate has yet to be determined.
Posted Oct 08, 2023 - 18:02 UTC
Identified
The Enjin Wallet Team is aware of an issue which affects users' ability to view reward rates for newly created Nomination Pools. This is a purely cosmetic issue which does not affect the actual accrual and distribution of rewards. A fix will be deployed and visible to users in the next era.
Posted Oct 04, 2023 - 09:39 UTC
This incident affected: Wallet (Governance & Staking Interface).