Enjin Matrixchain Degraded Performance
Incident Report for Enjin
Resolved
This incident has been resolved.
Posted Oct 22, 2024 - 11:00 UTC
Monitoring
Resolved issue that caused interference with block production on Enjin Matrixchain pending its scheduled upgrade to v1.1.3. Block production has now resumed, however, partial degraded performance may be experienced in some cases until all Enjin Matrixchain nodes are fully in-sync.
Posted Oct 22, 2024 - 01:46 UTC
Investigating
We are investigating an issue with block production on Enjin Matrixchain after the scheduled upgrade to v1.1.3.
Posted Oct 21, 2024 - 16:25 UTC
This incident affected: Enjin Blockchain (Enjin Matrixchain).