Android App Crash After Connecting to WalletConnect

Incident Report for Enjin

Resolved

This incident has been resolved. Please make sure you’ve downloaded the latest version of the app from the Google Play Store.
Posted May 27, 2025 - 16:52 UTC

Investigating

We’re aware of an issue where the Enjin Wallet Android app may crash after connecting to a dApp via WalletConnect. The technical team is actively investigating the cause and working on a fix. Thank you for your patience.
Posted May 27, 2025 - 12:54 UTC
This incident affected: Wallet (Enjin Wallet).