Elevated number of errors on JumpNet
Incident Report for Enjin
Resolved
This incident has been resolved.
Posted Feb 20, 2022 - 18:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 20, 2022 - 17:48 UTC
Investigating
We're currently investigating an issue with the JumpNet network and API with the engineering team. Please reach out to our support team for any concerns or questions relating to this: enjin.io/support. We apologise for the inconvenience.
Posted Feb 20, 2022 - 14:46 UTC
This incident affected: Beam (Enjin Beam (JumpNet)), Platform (JumpNet API), and Explorer (JumpNet API).